web analytics

MuscleNerd anuncia actualización de Ultrasn0w

MuscleNerd, voz del Dev-Team, anuncia una actualización de compatibilidad con iOS 5 de Ultrasn0w que vendrá «después» (puede que se demore algo) de la salida de la actualización de MobileSubstrate, imprescindible para que la mayoría de aplicaciones de Cydia funcionen correctamente.

Actualmente MobileSubstrate no debe ser instalado en iOS 5 ya que crasheará el dispositivo y tendríamos que restaurar. Después de esta actualización todo irá como la seda 😉 . También recordamos que quien tenga que liberar el dispositivo por este método deberá esperar a mañana para ver cual será la jugada esta vez y si os conviene o no realizarlo.