Web Analytics Made Easy -
StatCounter
Sn0wbreeze v2.9.2 ya es compatible con iOS 5.1

Sn0wbreeze v2.9.2 ya es compatible con iOS 5.1

iH8sn0w ha actualizado su página web con la última actualización de Sn0wbreeze y en la que deja fuera a los dispositivos A5 o superior, esto no es nuevo y lo aclara tras el salto.

En la nueva versión se corrigen fallos en dispositivos antiguos y recordamos que esta herramienta de Windows nos será útil para mantener la baseband, así que si alguien esperaba a poder liberar el móvil ahora puede, eso sí haciendo Jailbreak de manera tethered o untethered si disponemos del iPhone 3GS de viejo bootrom.

La explicación de iH8sn0w del porqué de la no-compatibilidad con dispositivos A5 es bastante cruda, si existen poseedores de iPhone 4S con intención de liberarlo… ya pueden irse informando para liberarlo por IMEI.

A low level (DFU/iBoot/LLB) exploit is required to start the restoration of custom IPSWs. The past two jailbreaks (JailbreakMe & absinthe) for the A5 worked within iOS itself. These exploits are not capable of bringing the iDevice into a state where it will accept custom IPSWs. Therefore, an A5 device cannot currently downgrade to an iOS revision that Apple is no longer signing (even with SHSH blobs) and it cannot preserve the baseband when updating to a newer iOS revision.

Especificaciones de la última versión 2.9.2:

  • Soporte añadido para los iPhone’s 3GS y iPod Touch de 3ª Generación (chip A4) que se encuentren tethered en iOS 5.1 (9B176)
  • iPhone 3GS de viejo-bootrom tienes JB untethered en 5.1/9B176
  • Arreglo de fallos (Específicamente con la baseband de iPad y el iPhone 2G)
  • Se vuelve a incorporar el unlock permanente ‘BootNeuter’ del iPhone Dev-Team para iPhone 2G.
  • Funciona desde el firmware 3.1.3 hasta el actual 5.1
  • Válido para AppleTV 2G, iPad 1, iPhone 2G, 3G, 3GS, 4 (gsm y cdma), iPod Touch 2G, 3G, 4G.
Podéis descargar el programa accediendo a la web del autor, al principio del post.